summaryrefslogtreecommitdiff
path: root/indra/linux_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2012-01-21 19:46:46 -0500
committerNat Goodspeed <nat@lindenlab.com>2012-01-21 19:46:46 -0500
commite690373b059117e316f7704309321aaca2839668 (patch)
tree55aed87fad168e7ecca11bdcfa1c7470c6297f06 /indra/linux_updater/CMakeLists.txt
parent47d94757075e338c480ba4d7d24948242a85a9bb (diff)
Since lltrans.h moved to llui, fix linux_updater/CMakeLists.txt.
Diffstat (limited to 'indra/linux_updater/CMakeLists.txt')
-rw-r--r--indra/linux_updater/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/indra/linux_updater/CMakeLists.txt b/indra/linux_updater/CMakeLists.txt
index 00a78b2a8f..4377a6333c 100644
--- a/indra/linux_updater/CMakeLists.txt
+++ b/indra/linux_updater/CMakeLists.txt
@@ -10,14 +10,14 @@ include(UI)
include(LLCommon)
include(LLVFS)
include(LLXML)
-include(LLXUIXML)
+include(LLUI)
include(Linking)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
${LLVFS_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
- ${LLXUIXML_INCLUDE_DIRS}
+ ${LLUI_INCLUDE_DIRS}
${CURL_INCLUDE_DIRS}
${CARES_INCLUDE_DIRS}
${OPENSSL_INCLUDE_DIRS}
@@ -42,7 +42,7 @@ target_link_libraries(linux-updater
${CRYPTO_LIBRARIES}
${UI_LIBRARIES}
${LLXML_LIBRARIES}
- ${LLXUIXML_LIBRARIES}
+ ${LLUI_LIBRARIES}
${LLVFS_LIBRARIES}
${LLCOMMON_LIBRARIES}
)