summaryrefslogtreecommitdiff
path: root/indra/linux_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
authorRunitai Linden <davep@lindenlab.com>2021-12-17 09:27:19 -0600
committerRunitai Linden <davep@lindenlab.com>2021-12-17 09:27:19 -0600
commit92933b42522b37ad78fd714e8416681183d7d7f9 (patch)
tree3a859deda6047d28df3e2bd04c4299ca21c81495 /indra/linux_crash_logger/CMakeLists.txt
parentdd032467357a4aaf69c752c13e53122aff6c4755 (diff)
parent3ac21ebbf6b354e16ead2d095a61152c95a7243c (diff)
Merge branch 'DRTVWR-546' of ssh://bitbucket.org/lindenlab/viewer into DRTVWR-546
Diffstat (limited to 'indra/linux_crash_logger/CMakeLists.txt')
-rw-r--r--indra/linux_crash_logger/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/indra/linux_crash_logger/CMakeLists.txt b/indra/linux_crash_logger/CMakeLists.txt
index d789c850a0..aa82ed12cc 100644
--- a/indra/linux_crash_logger/CMakeLists.txt
+++ b/indra/linux_crash_logger/CMakeLists.txt
@@ -9,7 +9,7 @@ include(LLCommon)
include(LLCrashLogger)
include(LLMath)
include(LLMessage)
-include(LLVFS)
+include(LLFileSystem)
include(LLXML)
include(Linking)
include(UI)
@@ -21,7 +21,7 @@ include_directories(
${LLCOMMON_INCLUDE_DIRS}
${LLCRASHLOGGER_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
- ${LLVFS_INCLUDE_DIRS}
+ ${LLFILESYSTEM_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
${FREETYPE_INCLUDE_DIRS}
)
@@ -62,10 +62,9 @@ set(LIBRT_LIBRARY rt)
target_link_libraries(linux-crash-logger
${LLCRASHLOGGER_LIBRARIES}
- ${LLVFS_LIBRARIES}
+ ${LLFILESYSTEM_LIBRARIES}
${LLXML_LIBRARIES}
${LLMESSAGE_LIBRARIES}
- ${LLVFS_LIBRARIES}
${LLMATH_LIBRARIES}
${LLCOREHTTP_LIBRARIES}
${LLCOMMON_LIBRARIES}