summaryrefslogtreecommitdiff
path: root/indra/linux_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
authordolphin <dolphin@lindenlab.com>2013-05-20 10:08:27 -0700
committerdolphin <dolphin@lindenlab.com>2013-05-20 10:08:27 -0700
commit716a963d5544977863d07770c3c6449b3d9897bb (patch)
tree36ce3c4707851bb04f557d790fe410d26a009293 /indra/linux_crash_logger/CMakeLists.txt
parent6308f93c6adddc9d396e8d2527e97e0d02c4aa52 (diff)
parent0ebcb7e3fd1452d42b5ca48139f99a4fd632d235 (diff)
Merge with viewer-release
Diffstat (limited to 'indra/linux_crash_logger/CMakeLists.txt')
-rwxr-xr-x[-rw-r--r--]indra/linux_crash_logger/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/linux_crash_logger/CMakeLists.txt b/indra/linux_crash_logger/CMakeLists.txt
index e0d0c9fc69..41b92b00e0 100644..100755
--- a/indra/linux_crash_logger/CMakeLists.txt
+++ b/indra/linux_crash_logger/CMakeLists.txt
@@ -12,6 +12,7 @@ include(LLVFS)
include(LLXML)
include(Linking)
include(UI)
+include(FreeType)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
@@ -19,6 +20,7 @@ include_directories(
${LLMATH_INCLUDE_DIRS}
${LLVFS_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
+ ${FREETYPE_INCLUDE_DIRS}
)
include_directories(SYSTEM
${LLCOMMON_SYSTEM_INCLUDE_DIRS}
@@ -57,6 +59,7 @@ target_link_libraries(linux-crash-logger
${LLCOMMON_LIBRARIES}
${UI_LIBRARIES}
${DB_LIBRARIES}
+ ${FREETYPE_LIBRARIES}
)
add_custom_target(linux-crash-logger-target ALL