summaryrefslogtreecommitdiff
path: root/indra/integration_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorDebi King (Dessie) <dessie@lindenlab.com>2011-04-27 12:27:05 -0400
committerDebi King (Dessie) <dessie@lindenlab.com>2011-04-27 12:27:05 -0400
commita3d89650a9a485902982ac066b2a4e9cf642989d (patch)
treeda1723ade50571e7fe1fe15e43a1b9cb595b5ae5 /indra/integration_tests/CMakeLists.txt
parent71f5c1f5e8bbf6b22776cd7f98aabecc7a48918d (diff)
parent154a465bdaff58023c43bed12b4a049ae72a55df (diff)
merged .hgtags from viewer-pre-release
Diffstat (limited to 'indra/integration_tests/CMakeLists.txt')
-rw-r--r--indra/integration_tests/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/indra/integration_tests/CMakeLists.txt b/indra/integration_tests/CMakeLists.txt
index 5935f23fe9..ced2b3dbcf 100644
--- a/indra/integration_tests/CMakeLists.txt
+++ b/indra/integration_tests/CMakeLists.txt
@@ -1,4 +1,8 @@
# -*- cmake -*-
-
add_subdirectory(llui_libtest)
-add_subdirectory(llimage_libtest)
+IF (LLIMAGE_LIBTEST)
+ MESSAGE(STATUS "Build llimage_libtest")
+ add_subdirectory(llimage_libtest)
+ELSE (LLIMAGE_LIBTEST)
+ MESSAGE(STATUS "Skip llimage_libtest")
+ENDIF (LLIMAGE_LIBTEST)