summaryrefslogtreecommitdiff
path: root/indra/integration_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMerov Linden <merov@lindenlab.com>2011-03-30 13:22:41 -0700
committerMerov Linden <merov@lindenlab.com>2011-03-30 13:22:41 -0700
commit7b47c0a6f6f74bd42382f37102446742f91bd34a (patch)
tree3fcd8d2ce0cf52cc81ccdf1a73dc7f60a7674f9d /indra/integration_tests/CMakeLists.txt
parentdf05762114bae02d18fe14bbfbb5ca45222104f8 (diff)
STORM-987 : cmake fixes so that llimage_libtest builds correctly on Mac with autobuild
Diffstat (limited to 'indra/integration_tests/CMakeLists.txt')
-rw-r--r--indra/integration_tests/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/indra/integration_tests/CMakeLists.txt b/indra/integration_tests/CMakeLists.txt
index 248583d775..dcd2079631 100644
--- a/indra/integration_tests/CMakeLists.txt
+++ b/indra/integration_tests/CMakeLists.txt
@@ -1,6 +1,9 @@
# -*- cmake -*-
add_subdirectory(llui_libtest)
-if (LLIMAGE_LIBTEST)
+IF (LLIMAGE_LIBTEST)
+ MESSAGE(STATUS "Build llimage_libtest")
add_subdirectory(llimage_libtest)
-endif (LLIMAGE_LIBTEST)
+ELSE (LLIMAGE_LIBTEST)
+ MESSAGE(STATUS "Skip llimage_libtest")
+ENDIF (LLIMAGE_LIBTEST)