summaryrefslogtreecommitdiff
path: root/indra/integration_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2011-04-01 12:47:19 -0400
committerOz Linden <oz@lindenlab.com>2011-04-01 12:47:19 -0400
commit2f74cd32791dc9025e1e396b2f535fdfb6b1ca87 (patch)
tree6d57ab7f0d3ea7717276fca421e98547d52b5124 /indra/integration_tests/CMakeLists.txt
parent6bee9532207cfabd1c6315ea00fa7703bc401d2c (diff)
parenta03f6997d8c3519e2c89930a1ed03a787af6f7ae (diff)
merge changes for storm-1130
Diffstat (limited to 'indra/integration_tests/CMakeLists.txt')
-rw-r--r--indra/integration_tests/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/indra/integration_tests/CMakeLists.txt b/indra/integration_tests/CMakeLists.txt
index 5935f23fe9..ced2b3dbcf 100644
--- a/indra/integration_tests/CMakeLists.txt
+++ b/indra/integration_tests/CMakeLists.txt
@@ -1,4 +1,8 @@
# -*- cmake -*-
-
add_subdirectory(llui_libtest)
-add_subdirectory(llimage_libtest)
+IF (LLIMAGE_LIBTEST)
+ MESSAGE(STATUS "Build llimage_libtest")
+ add_subdirectory(llimage_libtest)
+ELSE (LLIMAGE_LIBTEST)
+ MESSAGE(STATUS "Skip llimage_libtest")
+ENDIF (LLIMAGE_LIBTEST)