summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorDave SIMmONs <simon@lindenlab.com>2011-03-09 14:33:11 -0800
committerDave SIMmONs <simon@lindenlab.com>2011-03-09 14:33:11 -0800
commit543a63e51a99583c670deb8eb28adc9237ed90d3 (patch)
tree71af9cca512c52beb495948902e5e88c9980313b /indra/CMakeLists.txt
parentbdd994d186369afdfd263d4c40689b165b75bee6 (diff)
parent58b393bb1eb2ef15597803741fded4942f3dc647 (diff)
Merge latest
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 6d17a6f402..7ba43f4b13 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -72,9 +72,9 @@ if (VIEWER)
add_subdirectory(${LIBS_OPEN_PREFIX}media_plugins)
# llplugin testbed code (is this the right way to include it?)
- if (NOT LINUX)
+ if (LL_TESTS AND NOT LINUX)
add_subdirectory(${VIEWER_PREFIX}test_apps/llplugintest)
- endif (NOT LINUX)
+ endif (LL_TESTS AND NOT LINUX)
if (LINUX)
add_subdirectory(${VIEWER_PREFIX}linux_crash_logger)