summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Goetze <cg@lindenlab.com>2009-02-12 02:07:22 +0000
committerChristian Goetze <cg@lindenlab.com>2009-02-12 02:07:22 +0000
commit9d7ed5e349ef57eef869b119b6830fdd7e8ff5d5 (patch)
treec0d3e1882fc5364296960cc5a1656002427c9270 /indra/CMakeLists.txt
parent1d938273708327ec5a7fa4bae4008809b169a2ee (diff)
Fix linux-crash-logger dependency
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 429b8c81be..153cc4d9aa 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -68,7 +68,7 @@ if (VIEWER)
if (LINUX)
add_subdirectory(${VIEWER_PREFIX}linux_crash_logger)
- add_dependencies(viewer linux-crash-logger-stripped)
+ add_dependencies(viewer linux-crash-logger-strip-target)
elseif (DARWIN)
add_subdirectory(${VIEWER_PREFIX}mac_crash_logger)
add_subdirectory(${VIEWER_PREFIX}mac_updater)