summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorRider Linden <rider@lindenlab.com>2015-08-25 16:41:25 -0700
committerRider Linden <rider@lindenlab.com>2015-08-25 16:41:25 -0700
commit7e1efcd47423e66e3262dff137c793d9ef690a1b (patch)
tree8063acbfd18adbe3978c2479d49582361e5e1684 /indra/CMakeLists.txt
parent96bb17f20bbcdc595f3a615a3129e134595b3a4a (diff)
Reenable and correct link issue on linux llappearanceutility.
Diffstat (limited to 'indra/CMakeLists.txt')
-rwxr-xr-xindra/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index bd00d9eef8..10692402a5 100755
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -67,10 +67,10 @@ endif (ENABLE_MEDIA_PLUGINS)
if (LINUX)
add_subdirectory(${VIEWER_PREFIX}linux_crash_logger)
-# if (INSTALL_PROPRIETARY)
-# include(LLAppearanceUtility)
-# add_subdirectory(${LLAPPEARANCEUTILITY_SRC_DIR} ${LLAPPEARANCEUTILITY_BIN_DIR})
-# endif (INSTALL_PROPRIETARY)
+ if (INSTALL_PROPRIETARY)
+ include(LLAppearanceUtility)
+ add_subdirectory(${LLAPPEARANCEUTILITY_SRC_DIR} ${LLAPPEARANCEUTILITY_BIN_DIR})
+ endif (INSTALL_PROPRIETARY)
add_dependencies(viewer linux-crash-logger-strip-target linux-updater)
elseif (DARWIN)
add_subdirectory(${VIEWER_PREFIX}mac_crash_logger)