summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Lihatskiy <alihatskiy@productengine.com>2024-09-17 20:03:03 +0300
committerAndrey Lihatskiy <alihatskiy@productengine.com>2024-09-17 23:36:49 +0300
commit576c558759aa84df7b30ee29ca55143719d73028 (patch)
treeb91cce8ecf1dfba22999a03ffb6e3ac8feb75e01 /indra/CMakeLists.txt
parentfd843d514a4e28f8e4a5d5595bba21ccad195e72 (diff)
Xcode16 build fix
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 422927704a..bf0a051799 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -29,6 +29,9 @@ else()
set( USE_AUTOBUILD_3P ON )
endif()
+set(CMAKE_CXX_STANDARD 20)
+set(CMAKE_CXX_STANDARD_REQUIRED ON)
+
include(Variables)
include(BuildVersion)