summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2013-01-11 16:24:54 -0500
committerNat Goodspeed <nat@lindenlab.com>2013-01-11 16:24:54 -0500
commit421a0b4cd825ad79b036935e31492fa1eedb2421 (patch)
treef8479daa4cbb0e31a59529dfb14c6e30291f6575 /indra/CMakeLists.txt
parentcb676675335791d9dacd032c389a0346c725d9d7 (diff)
parent22db60ed0dfd606ab8f8d49141446442a4a72a48 (diff)
Automated merge with http://hg.secondlife.com/viewer-development
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 24c98bfada..001bb4b935 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -82,8 +82,7 @@ if (VIEWER)
if (LINUX)
add_subdirectory(${VIEWER_PREFIX}linux_crash_logger)
- add_subdirectory(${VIEWER_PREFIX}linux_updater)
- add_dependencies(viewer linux-crash-logger-strip-target linux-updater)
+ add_dependencies(viewer linux-crash-logger-strip-target)
elseif (DARWIN)
add_subdirectory(${VIEWER_PREFIX}mac_crash_logger)
add_subdirectory(${VIEWER_PREFIX}mac_updater)