summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2021-10-22 11:54:18 -0400
committerNat Goodspeed <nat@lindenlab.com>2021-10-22 11:54:18 -0400
commit14dae8bc8ee55fdd027c7232e3dbcf7b7eedd3cc (patch)
tree8d84f9c2a7fb2f859f6bb3b1c0dfacc6319cc01e /indra/CMakeLists.txt
parent11afa09ea3f56c0e20eb195ae1520a88602ceaca (diff)
parentcbaba2df56c66926e051d50b6cb02955c81c2a6c (diff)
SL-16220: Merge branch 'master' into sl-16220
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index db88e44127..bc2ee2e6cd 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -95,17 +95,6 @@ if (USE_BUGSPLAT)
endif (BUGSPLAT_DB)
else (USE_BUGSPLAT)
message(STATUS "Not building with BugSplat")
- if (LINUX)
- add_subdirectory(${VIEWER_PREFIX}linux_crash_logger)
- add_dependencies(viewer linux-crash-logger-strip-target)
- elseif (DARWIN)
- add_subdirectory(${VIEWER_PREFIX}mac_crash_logger)
- add_dependencies(viewer mac-crash-logger)
- elseif (WINDOWS)
- add_subdirectory(${VIEWER_PREFIX}win_crash_logger)
- # add_dependencies(viewer windows-setup windows-crash-logger)
- add_dependencies(viewer windows-crash-logger)
- endif (LINUX)
endif (USE_BUGSPLAT)
add_subdirectory(${VIEWER_PREFIX}newview)