summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorMerov Linden <merov@lindenlab.com>2013-01-30 20:01:03 -0800
committerMerov Linden <merov@lindenlab.com>2013-01-30 20:01:03 -0800
commitfaae38daaaf30fd96b217316cf3eafb095ff35bc (patch)
treee73c2991dcfffa2c4d4260fff6102d65be1e1312 /indra/CMakeLists.txt
parent6af899f19e246c7fe4faa1edcdfbcfe9f01dbd25 (diff)
parente7c0f69c8e0509d822c6f7410bc0d5bb10fde522 (diff)
Pull merge from lindenlab/viewer-developement
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 24c98bfada..001bb4b935 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -82,8 +82,7 @@ if (VIEWER)
if (LINUX)
add_subdirectory(${VIEWER_PREFIX}linux_crash_logger)
- add_subdirectory(${VIEWER_PREFIX}linux_updater)
- add_dependencies(viewer linux-crash-logger-strip-target linux-updater)
+ add_dependencies(viewer linux-crash-logger-strip-target)
elseif (DARWIN)
add_subdirectory(${VIEWER_PREFIX}mac_crash_logger)
add_subdirectory(${VIEWER_PREFIX}mac_updater)