summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorCho <cho@lindenlab.com>2013-02-21 00:41:55 +0000
committerCho <cho@lindenlab.com>2013-02-21 00:41:55 +0000
commita7f1abded200a6099076242370abdb967c801b60 (patch)
tree00a02becd04093d463c3a79c28e2441acebb8288 /indra/CMakeLists.txt
parentd16757545c91d4f7dac3c52a311ad0f0239052e1 (diff)
added llfbconnecttest thanks to callum
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 24c98bfada..61970fa851 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -78,6 +78,7 @@ if (VIEWER)
# llplugin testbed code (is this the right way to include it?)
if (LL_TESTS AND NOT LINUX)
add_subdirectory(${VIEWER_PREFIX}test_apps/llplugintest)
+ add_subdirectory(${VIEWER_PREFIX}test_apps/llfbconnecttest)
endif (LL_TESTS AND NOT LINUX)
if (LINUX)